目录

一、概述：
关于豪杰、解霸的一些内容，您可以从这里开始了解豪杰、了解超级解霸；
二、运行环境安装与运行：
1、系统基本需求；
超级解霸3000运行的软硬件环境；
2、软件安装；
将超级解霸3000安装到您的电脑中；
三、功能描述与使用：
1、您知道《超级解霸3000》吗？

您可能对《超级解霸5.5》 很了解，您知道《超级解霸3000》的新功能、新特性 吗，您知道《超级解霸3000》中有些什么内容吗？您不妨到这里来看看！
2、《超级解霸》的使用
您可以用它播放众多的视频内容，播放VCD、SVCD都没问题，还可以播放DVD耶！全新的界面插件功能，让您的播放器不再呆板！
3、《超级音频解霸》的使用
MP3播放器太多太多了，可功能如此强大的我还是头一次看到，5.5？落伍了！解霸3000帮你忙！
4、《超级DVD》
精美的画面效果无比震撼,超强的DVD播放软件。
5、《界面编辑器》
…………？！！赶快去看吧，我已经无话可说了！
6、网络视频新技术
包括《视频电话》可以点对点拨打视频电话,暂时没有语音功能,还有《网络视频MPC压缩工具》,《网络视频MPC播放器》。
7、《豪杰实用工具集》
豪杰的多媒体工具越来越丰富了，它给您提供了强大的视频、音频处理工具软件，使您不再烦恼！

四、技术解答：
1、名词解释；
2、键盘控制功能；
3、实战《超级解霸3000》版：
（1）手把手教您使用《界面编辑器》
（2）怎样做出自己的《3D播放器》
（3）《MP3数字CD抓轨》的使用
（4）《多种音频格式转成MP3》
（5）《豪杰超级跳舞机》
（6）DVB的广播与接收
4、技术支持；

五、解霸精品介绍:
1、豪杰VOD视频点播系统；
2、豪杰超级音乐工作室；
3、 豪杰大眼睛；
4、 豪杰立体影院；


豪杰公司

豪杰公司创立于1998年，是中国最具实力的应用软件及服务供应商之一，主要涉足多媒体实用工具、网络教育及办公等领域。知名产品有《豪杰超级DVD》、《豪杰超级解霸》、《豪杰大眼睛》、《豪杰立体影院》、《豪杰VOD点播系统》等系列产品。五年来的持续高效发展，豪杰精品已成中国优秀软件的一面旗帜。
豪杰公司位于北京中关村科技园区，毗邻北京大学，现各类专业人才50余人，办公面积1000多平方米。公司在广州、上海、济南、成都设有办事处，在全国各地建了近5000余家经销及零售网点，在港澳台、新加坡、马来西亚、北美等地区有十几家代理商。另外，以软件精湛技术而文明的豪杰公司在软件捆绑销售与技术合作方面，已同Intel 、IBM、Compaq、东芝、联想、海尔、TCL、方正等国内外知名IT企业建立了紧密的合作关系。
技术唯先
技术是企业的心脏。豪杰人以追求技术卓越为己任，专注于多媒体及网络技术的纵深研究和发展。公司成立至今，正是靠着对领先技术矢志不渝的追求，奠定了豪杰技术世界领先的地位：完美解读音视频文件一百余种；独创"超强纠错防读死技术"、"第三代运动图像压缩技术"、"超级缩略图算法"；首创PC立体影院、新一代VOD点播系统 等等，豪杰人追求技术颠峰之路，孤独而精彩。
管理之道
管理是企业的大脑。锐意进取，健康发展。实践中不断加强学习，并借鉴国际同类企业的先进管理模式，加以改进吸收，摒弃精英开发论，强调团队协作；科学规划项目，严格执行到底；流程设计清楚，分工明确，紧密衔接。目前已形成具有鲜明中国特色的管理模式，并与世界接轨。
精英团队
每一个凌晨对于勤奋的豪杰人来说，都是一个新的开始！豪杰人优秀而年轻，朝气蓬勃、创新进取、永不言败。
优秀的员工是公司最大的财富，正是由于他们出色表现，才使得豪杰在市场大潮中屡屡胜出，并持续保持领先优势。在梁肇新先生为首的管理团队带领下，豪杰人始终保持思想与作战统一，矢志造就豪杰的卓越与辉煌。
我们的理念
以人为本，技术为根，结晶智慧，求实创新。
我们的目标
成为世界多媒体及网络技术的领导者。
豪杰公司创立于1998年，是中国最具实力的应用软件及服务供应商之一，主要涉足多媒体实用工具、网络教育及办公等领域。知名产品有《豪杰超级DVD》、《豪杰超级解霸》、《豪杰大眼睛》、《豪杰立体影院》、《豪杰VOD点播系统》等系列产品。五年来的持续高效发展，豪杰精品已成中国优秀软件的一面旗帜。
豪杰公司位于北京中关村科技园区，毗邻北京大学，现各类专业人才50余人，办公面积1000多平方米。公司在广州、上海、济南、成都设有办事处，在全国各地建了近5000余家经销及零售网点，在港澳台、新加坡、马来西亚、北美等地区有十几家代理商。另外，以软件精湛技术而文明的豪杰公司在软件捆绑销售与技术合作方面，已同Intel 、IBM、Compaq、东芝、联想、海尔、TCL、方正等国内外知名IT企业建立了紧密的合作关系。
技术唯先
技术是企业的心脏。豪杰人以追求技术卓越为己任，专注于多媒体及网络技术的纵深研究和发展。公司成立至今，正是靠着对领先技术矢志不渝的追求，奠定了豪杰技术世界领先的地位：完美解读音视频文件一百余种；独创"超强纠错防读死技术"、"第三代运动图像压缩技术"、"超级缩略图算法"；首创PC立体影院、新一代VOD点播系统 等等，豪杰人追求技术颠峰之路，孤独而精彩。
管理之道
管理是企业的大脑。锐意进取，健康发展。实践中不断加强学习，并借鉴国际同类企业的先进管理模式，加以改进吸收，摒弃精英开发论，强调团队协作；科学规划项目，严格执行到底；流程设计清楚，分工明确，紧密衔接。目前已形成具有鲜明中国特色的管理模式，并与世界接轨。
精英团队
每一个凌晨对于勤奋的豪杰人来说，都是一个新的开始！豪杰人优秀而年轻，朝气蓬勃、创新进取、永不言败。
优秀的员工是公司最大的财富，正是由于他们出色表现，才使得豪杰在市场大潮中屡屡胜出，并持续保持领先优势。在梁肇新先生为首的管理团队带领下，豪杰人始终保持思想与作战统一，矢志造就豪杰的卓越与辉煌。
我们的理念
以人为本，技术为根，结晶智慧，求实创新。
我们的目标
成为世界多媒体及网络技术的领导者。

北京世纪豪杰计算机技术有限公司:

地址：北京市海淀区海淀西大街36号昊海楼8层

邮编：100080

电话：+86-10-62654287，+86-10-62654266

传真：62537756

网址：www.herosoft.com


软件基本需求

一.系统基本需求：
注意：必须带有MMX技术的CPU。
硬件环境（最低运行环境）：
播放DVD、VCD、MP3、CD
最低配置：奔腾166MMX(VCD) 奔腾300MMX(DVD)
推荐配置：PⅢ500（播放DVD）
内存：最低要求：16M
最优要求：64M（DVD）
倍速光驱
显卡，1M显存（带硬件YUV加速）
16位声卡
音箱
软件环境：
Windows95/97/98/ME/NT4.0/2000/XP，Windows NT4.0（NT上可能没有DirectCD(DVD)ROM加速，可以安装刻录软件来修补NT在CD-ROM/DVD-ROM上的缺 陷），DirectX7.0以上版本，最新支持WindowsXP操作系统。
注意：操作系统升级注意重装豪杰解霸，否则因为系统内核改变了，会导致出错！在安装新版本之前需卸载原解霸系列旧版本。


软件安装

一、软件的安装：
具体安装时包括以下几种安装模式：
1.仅支持DVD方式：如果您没有其它特殊要求的话，请选择此安装。
2.包含更多驱动：选此安装可以播放现在最流行的RM、MPEG4等格式。
具体安装时有以下两种安装方式：
自动安装：
将《豪杰超级解霸》的光盘放入光驱内，关上光驱门，稍等几秒钟，系统会自行启动安装程序，根据提示顺序点击"安装"、"下一步"、"完成"即可完成安装。
手动安装：
如果没有出现上述的自动安装界面，请按如下步骤操作：
1) 双击桌面上"我的电脑"的图标
2) 再双击光盘所在的图标
3) 找到文件"setup .exe"，双击运行
4) 根据提示顺序点击"安装"、"下一步"、"完成"即可完成安装
建议用户安装在缺省目录下，不要安装到其它目录（更不能安装到根目录下），以便能很好的卸载或者减少出错的机率！
二、软件的卸载
1) 在WINDOWS的操作系统中选择"开始"菜单，在层叠式菜单中选择（豪杰超级解霸︱卸载）。
2) 接下来根据提示操作就可以了。


《超级解霸》的组成

一、《豪杰超级解霸》功能组成及详细介绍
（一）最先进的音频技术：
1．独创的两声道前/后环绕技术，可以用普通立体音箱前后放置形成与5.1相同的环绕音场，完全达到六音箱相同的效果。
2．独特的数码影院音频（SDTS）处理技术，可以把各种非SDTS的音频进行数码处理，从而产生最强大的音频处理输出，支持从2声道到8声道的各种音频输出组合。
2声道：①原始立体声②环绕立体声③ProLogic 音箱立体声④前/后环绕声 ⑤环绕耳机。
3声道：3/0、2/1、以及2.1的环绕声输出
4声道：3/1、2/2、以及3.1的环绕声输出
5声道：3/2、2/2、以及4.1的环绕声输出
6声道：2/2/2以及5.1声道的环绕声输出
7声道：3/2/2以及6.1声道的环绕声输出
8声道：3/2/3以及7.1声道的环绕声输出
3．独创软件音箱接线技术，只需要一个拖放就可以调整音箱的输出，如把左右进行对换使你用四个音箱时无需受挪动音箱之苦。
4．SP/DIF输出技术，支持使用硬件AC-3解码音响系统，令你的家庭影院发挥震撼的效果。
（二）硬件级的图像技术
1． 彻底的消除毛刺技术，支持场格式的DVD，与DVD机相比毫不逊色。
2． 过硬的DVD纠错技术，几乎没有放不过去的DVD烂盘，可与DVD机的双光头相比美。
3． 强大的字幕处理能力：①可以直接拖动字幕到你喜欢的位置。②双击字幕即可改变色彩，尤其对于灰色字幕的DVD需要改变颜色。③多字幕显示能力，你可以在屏幕上打开多个字幕并且分别拖动到不同的位置，以达到最适合你学习的需要。
4． 支持高码率高图像质量的422及444格式的视频流，一般的播放器及DVD机仅支持420格式的MPEG2。高清晰度数字广播一般采用这种高码率格式。
5． 支持流传送格式的MPEG2，有许多采集卡产生的MPG文件是这种格式，很少播放器能支持这种格式。高清晰度数字广播就是采用这种传递流格式的，为你将来收看高清晰度数码电视作好准备。
6． 独创Direct DVDROM和CDROM纠错存储技术，减轻DVD光驱的光头磨损。
7． 独立的DVD文件处理接口，从而支持无文件DVD光盘。
8． 支持书签记录便于快速进入标记点开始播放。
9． 多画面点播功能，便于快速进入主题。
10． 播放断点记录功能，下次自动继续播放。
11． 局部放大功能，可以辨别秋毫。
12． 独创背景播放方式，可以把画面叠加在桌面或指示的窗口上，可以一边工作一边看DVD，一举两得。
13． 支持双屏显示卡(如：sis315、镭等显示卡)，可以同时在TV上显示DVD图像，这种配置可以让你完全用电脑取代DVD机。
（三）功能列表
1．《豪杰超级解霸》（有强劲读盘能力的播放器）：
1) 多重字幕，最多可达DVD字幕极限个数（即32个），可随意添加字幕。
2) 支持无文件DVD
3) 支持强劲的多声道功能（两声道、三声道、四声道、五声道、六声道、七声道、八声道；2.1、3.1、4.1、5.1、6.1、7.1；并且可以进行声道调节）
4) 环绕耳机模式（普通耳机即可实现此功能）
5) 支持SP/DIF音频输出
6) 局部放大
7) 字幕拖动功能
8) 字幕变色功能
9) 音箱、耳机输出声道调整功能（软插头接线功能）
10) 虚拟环绕音效
11) 支持MPG、VOB、AVI、MPEG4、DAT、RM、M1V、M2V等等。
12) 进行MMX、3DNOW！、SSE！、SSE2优化，尤其是奔腾4优化技术可以实现100帧/秒的DVD播放速度。
13) 支持PAN&SCAN试播放16：9宽银幕DVD。
14) 双屏TV输出
15) 背影播放方式
16) 断点续播功能
17) 多画面点播
18) 支持传送流格式
19) 支持422、444格式转换
20) 区码设置
21) 级别设置
22) 书签功能
2． 超级解霸音频播放器（任意音频转成DVD音质的播放器）
1) 提供多声道的支持可把普通立体声或单声道转换成多种多声道输出。
2) 多声道的编辑，每个声道的声音可调整到任意一个音箱或耳机进行输出。
3) 支持的格式：MPEG4、RA、RM、AVI、ASF、WMA、MP1、MP2、MP3、MPA、WAV、MIDI、RMI、MID等。
3．实用工具集


《超级解霸2001》新绝招

您知道《超级解霸3000》吗

《超级解霸》到现在来说早已是家喻户晓、有口皆碑，但实际上很多的用户只是知道《超级解霸》是软解压、播放影碟之用的，对于一些新的功能特色等等了解不是太多。《超级解霸3000版》除了沿袭老版本的《超级解霸》的优秀功能之外，还增加了可播放市场上最近流行的压缩电影功能，可以流畅播放RM 的影音文件，除此之外界面彻底更新，一改以前单调的界面图形，可随时更换皮肤，使界面更具人性化。

《超级解霸3000》功能：

（一）最先进的音频技术：
1．独创的两声道前/后环绕技术，可以用普通立体音箱前后放置形成与5.1相同的环绕音场，完全达到六音箱相同的效果。
2．独特的数码影院音频（SDTS）处理技术，可以把各种非SDTS的音频进行数码处理，从而产生最强大的音频处理输出，支持从2声道到8声道的各种音频输出组合。
2声道：①原始立体声②环绕立体声③ProLogic 音箱立体声④前/后环绕声 ⑤环绕耳机。
3声道：3/0、2/1、以及2.1的环绕声输出
4声道：3/1、2/2、以及3.1的环绕声输出
5声道：3/2、2/2、以及4.1的环绕声输出
6声道：2/2/2以及5.1声道的环绕声输出
7声道：3/2/2以及6.1声道的环绕声输出
8声道：3/2/3以及7.1声道的环绕声输出
3．独创软件音箱接线技术，只需要一个拖放就可以调整音箱的输出，如把左右进行对换使你用四个音箱时无需受挪动音箱之苦。
4．SP/DIF输出技术，支持使用硬件AC-3解码音响系统，令你的家庭影院发挥震撼的效果。
（二）硬件级的图像技术
1． 彻底的消除毛刺技术，支持场格式的DVD，与DVD机相比毫不逊色。
2． 过硬的DVD纠错技术，几乎没有放不过去的DVD烂盘，可与DVD机的双光头相比美。
3． 强大的字幕处理能力：①可以直接拖动字幕到你喜欢的位置。②双击字幕即可改变色彩，尤其对于灰色字幕的DVD需要改变颜色。③多字幕显示能力，你可以在屏幕上打开多个字幕并且分别拖动到不同的位置，以达到最适合你学习的需要。
4． 支持高码率高图像质量的422及444格式的视频流，一般的播放器及DVD机仅支持420格式的MPEG2。高清晰度数字广播一般采用这种高码率格式。
5． 支持流传送格式的MPEG2，有许多采集卡产生的MPG文件是这种格式，很少播放器能支持这种格式。高清晰度数字广播就是采用这种传递流格式的，为你将来收看高清晰度数码电视作好准备。
6． 独创Direct DVDROM和CDROM纠错存储技术，减轻DVD光驱的光头磨损。
7． 独立的DVD文件处理接口，从而支持无文件DVD光盘。
8． 支持书签记录便于快速进入标记点开始播放。
9． 多画面点播功能，便于快速进入主题。
10． 播放断点记录功能，下次自动继续播放。
11． 局部放大功能，可以辨别秋毫。
12． 独创背景播放方式，可以把画面叠加在桌面或指示的窗口上，可以一边工作一边看DVD，一举两得。
13． 支持双屏显示卡(如：sis315、镭等显示卡)，可以同时在TV上显示DVD图像，这种配置可以让你完全用电脑取代DVD机。
（三）功能列表
1．《豪杰超级解霸》（有强劲读盘能力的播放器）：
1) 多重字幕，最多可达DVD字幕极限个数（即32个），可随意添加字幕。
2) 支持无文件DVD
3) 支持强劲的多声道功能（两声道、三声道、四声道、五声道、六声道、七声道、八声道；2.1、3.1、4.1、5.1、6.1、7.1；并且可以进行声道调节）
4) 环绕耳机模式（普通耳机即可实现此功能）
5) 支持SP/DIF音频输出
6) 局部放大
7) 字幕拖动功能
8) 字幕变色功能
9) 音箱、耳机输出声道调整功能（软插头接线功能）
10) 虚拟环绕音效
11) 支持MPG、VOB、AVI、MPEG4、DAT、RM、M1V、M2V等等。
12) 进行MMX、3DNOW！、SSE！、SSE2优化，尤其是奔腾4优化技术可以实现100帧/秒的DVD播放速度。
13) 支持PAN&SCAN试播放16：9宽银幕DVD。
14) 双屏TV输出
15) 背影播放方式
16) 断点续播功能
17) 多画面点播
18) 支持传送流格式
19) 支持422、444格式转换
20) 区码设置
21) 级别设置
22) 书签功能
2． 超级解霸音频播放器（任意音频转成DVD音质的播放器）
1) 提供多声道的支持可把普通立体声或单声道转换成多种多声道输出。
2) 多声道的编辑，每个声道的声音可调整到任意一个音箱或耳机进行输出。
3) 支持的格式：MPEG4、RA、RM、AVI、ASF、WMA、MP1、MP2、MP3、MPA、WAV、MIDI、RMI、MID等。
3．实用工具集


超级解霸

《超级解霸》对于用户来说应该是相当熟悉了，下面的介绍是一些基本的操作，至于一些技巧性的内容，我们将在下一章着重说明。

下图是《超级解霸》的老面孔，我们可以通过界面插件将其变成各种各样的生动界面（具体操作慢慢学）。首先从界面的菜单来一步步介绍解霸的功能。菜单包括“文件”、“控制”、“音频”、“视频”、“插件”、“帮助”等（在正常播放时还会在“帮助”菜单后多出一项影音文件的菜单；

1)文件菜单:

提供文件、光盘的播放、关闭等方面的操作。可以播放的格式有：光碟格式，VCD、DVCD、SVCD、CVD、DVD（需DVD-ROM的支持）等；文件格式：*.RM,*.MPG、*.DAT、*.MPV、*.M1V、*.M2V、*.VBS、*.VOB等；

2)控制菜单:

提供解霸的普通的操作设置，包括“播放”、“选择”、“测试速度”、“控制设置”等等，具体见后面详细说明；

3)音频菜单:

与音频相关的设置可以通过它们来调节，例如卡拉OK的调节

4)视频菜单:

与视频相关的设置可以通过它们来调节，例如显示方式的调节

5)界面菜单:

可以选择其他的图形界面。

6)插件菜单:

可以称作“号外”了，多说无益，这个“盖头”您去揭起！

7)帮助菜单:

帮助说明！

8)影音菜单:

此乃播放时多出的一项菜单，您可以通过它去选择队列中的其它曲目！

另外，视频窗口中还有两个菜单，一个双击鼠标左键时出现的 选择菜单 ；

一个是单击鼠标右键时的 右键控制菜单 。


文件菜单：

播放多个文件:使用Ctrl或Shift键，结合鼠标键或者运用键盘选中多个文件，《豪杰超级解霸》便可按顺序依次进行多个文件的播放，当然也可以只选中一个影音文件进行播放。

打开单个文件:选择单个的文件进行播放。

打开Internet:可以打开Internet文件进行在线播放。选择“打开 Internet”菜单。会显示以下界面:

输入Internet网址和文件名即可进行在线播放。

关闭一切:关闭所有正在播放的光盘或文件。

播放各种影碟:选择此项内容，则《超级解霸》自动根据光驱里盘片格式进行播放。

播放1.1格式:对于一些较老的VCD1 1格式的VCD，可以选择此项进行播放。

播放下一张碟:如果您有多个光驱则可实现多碟连放的功能，免去中途换碟之苦。当一张碟放完后,可点击此项命令，即可进行下张光碟的播放。

播放万能轨道方式:这是自《豪杰超级解霸5 0》以来新创的一种万能播放方式，它可以播放任何正常或非正常的碟片，包括一些很怪的“无文件影碟”；当您的碟片用其它的方式读不出或读不全时，往往用它可以解决，即“万能方式”。

弹开(关闭)所有CD-ROM:轻轻一点，即可实现光驱的打开与关闭，如果您有很多的光驱，它们都会被打开或关闭的。

可以播放的格式有:光碟格式，VCD、DVCD、SVCD、CVD、DVD（需DVD-ROM的支持）等；文件格式：*.RM、*.MPG、*.DAT、*.MPV、*.M1V、*.M2V、*.VBS、*.VOB等；

关于DVB广播的发送和接收参见实战篇。


控制菜单：

播放:已经打开的光碟或文件进行播放；

停止:将正在播放的光碟或文件停止，点击“播放”可继续；

循环选择开关 [image] 、选择开始点、选择结束点、（录制指定区域为MPG或MPV文件）：

这几个按钮结合使用，可实现录像功能。解霸在播放或停止状态均可录像，点击 [image] 选择录像区域，图标变成双箭头 [image] ， 拖曳游标 [image] 到想要录取区域的起始位置， 单击 [image] 选定开始点，再将游标拖至想要录取区域的终止位置，单击 [image] ， 录像区域便确定了，最后鼠标点击 [image] ，将指定区域录制为 MPG或 MPV文件，系统会提示你输入录像的文件名，请注意选择正确的文件类型。 至此，一段自制的影音文件便完成了。

录像图像序列:将您需要的区域的每一帧画面保存下来。具体操作：播放过程中点击停止按钮，摄像的按钮便由单色变成了彩色，点击它即可实现连续摄像，录下一组单幅的图片以BMP的格式保存下来。注意：最好将图像保存在单一的目录中，否则会有数十上百的图像出现！

显示时间:选中此项，可在播放画面的右上角显示时间或隐藏时间显示。

测试速度:《豪杰超级解霸》在播放过程中可以测试当前播放速度。先点击“停止”，再单击“控制／测试速度”，几秒钟后便会以图解的形式告诉用户当前的多媒体性能测试结果。注：比较是以VCD文件放在硬盘上的测试为假定的标准MMX-166，在光盘上测试时会有不同。另外，超级VCD/DVD与VCD比较是无意义的。

角度:支持DVD多角度的切换，也支持随机任意角度自动选择，当DVD盘有多角度时可以直接切换。

支持改变DVD字幕的色彩，让用户有机会改变因制作原因而不清楚的字幕，改变字幕色彩的方法是右键菜单中的选项，弹出选择色彩对话窗时，改变自定义的16个色彩就能实现自己的字幕色彩。

选择背景图：

个性化工具集界面，可替换工具集中有背景图的工具的背景，与当前流行的MP3播放器WINAMP的Skin比较类似。

配音、字幕、字幕混合方式:这几项一般不用调节。在播放SVCD、DVD时，光盘中一般会带有几个不同的配音、字幕，解霸会根据操作系统的语言系统自动选择，如您是中文的操作系统则自动选择中文的配音和字幕。如果您希望练练外文的听力，可以手动选择至外语配音

控制设置:

其中需要注意的是DirectCDROM技术，采用这项技术解霸可以直接读取光盘的内容。由于采用了轨道预读取技术，从而有效的防止了播放一些质量一般的碟片容易死机的问题，让我们可以象使用VCD机一样放心地去看影碟了。这也是众多的播放器不被用户接受的原因之一。

允许调节光驱速度：可以减少噪音，减少损耗，从而可以提高音质。


音频菜单：

声音开关:如果在欣赏影碟、CD、MP3的时候，有电话打进来，除了调节音量的大小、暂停播放之外，选择这一项，也可起到异曲同工之用。

增加音量、减小音量:调节音量的大小。

增加回音、减少回音:通过对回音的调节，模拟不同的声场，会有身临其境的感觉。

精密44100赫兹、正常22050赫兹:如果您电脑的配置相对比较低，建议您使用“正常22050赫兹”的音频，虽然效果比不上“精密44100赫兹”，但有什么办法呢？

立体声、左声道、右声道、立体混合声:欣赏MTV、看原声电影，就使用立体声；唱卡拉OK、看双语碟片时，还得调节一下左右声道、立体混合声。

设置频率均衡器:增加了高中低音频的调节，满足对不同音乐的欣赏要求。看(上图)像不像调音师用的？

话筒声音输入、卡拉OK音乐在左(右)声道:选中此项，您可以一展歌喉了！不过得注意一下原唱伴音在哪一个声道！


视频菜单：

单色彩色开关、修改色差、减小蓝色、减小红色:（如下图）

单色是以一种颜色为主但又不同于黑白片的色彩方式，选择单色后，通过拖动界面上的“单色调节”拉杆或菜单中的“修改色差”、“减小蓝色”、“减小红色”，来选择改变红、绿、蓝等几种主要色调来调节单色画面，多变的单色自有不同于彩色片的另一种风味。另外，切换到单色对配置相对较低的电脑是很适用的一种提高播放速度的好方法。

增加亮度、减小亮度:有些影片的画面很暗，此时可通过菜单中的“增加/减少亮度”或界面右边的“亮度”滑杆来增加画面亮度，这样就可以看得更清楚了。

原始尺寸:选择该项，无论您现在播放画面的大小怎样还是全屏的状态，都可以回到原始影片的大小。

锁定画面比例:将画面的长宽比例锁定为16：9/4：3。

满屏显示:点击该项，播放画面将扩展到全屏的状态。

恢复视窗:恢复上次对视频窗口的调节操作，如改变视窗大小、原始尺寸、满屏显示等方面的操作。

多显示器设置:Windows 98支持多显卡（这一部分可以参见Windows 98的使用指南），《超级解霸》也可以支持多个显示器的显示效果。理论上《超级解霸》可支持的显示器多达16个，足够组成一个电视墙了，不过显示器个数受硬件系统的限制。

其中，可将满屏显示方式定为：单个显示器全屏显示、所有显示器克隆全屏显示和所有激活的显示器组成显示墙。（MGA 的G400双头显卡的效果与多显卡的显示方式比较类似）

具体的设置参见下图：

单显示器设置:该项设置即以前的“显示设置”，现在的叫法区别于多显示器的设置，同样它也增加了不少新的功能和算法的设置，如“三线滤波”、“四分滤波”平滑处理功能等等。具体见如下“单显示器设置”的对话框:


插件菜单

可视音频插件：可直接选择测试对其进行测试，也可点确定后再选择启动/停止可视音乐；

可视音乐在播放时才有效果；若效果不好可选菜单可视音乐设置进行设置；也可选择可视音乐时直接在对话框中设置。兼容Winamp的可视插件；可在对话框中选插件位置右边的>>；选Winamp插件的目录；特别推荐：超级跳舞机（具体使用见实战系列之五）。

插件这个功能是完全意义上的功能提升，与菜单“控制”中的界面插件不同，我们提供了一个《界面编辑器》，不需要您会编程就可以将您的灵感变成艺术品。

点击一下其中的“窗口”，则界面插件的对话框将由插件预览状态变为普通的状态。

点击“重新搜索”，则对当前目录重新搜索新插件。选择不同的界面插件，点击“关于”，则会出现相应的对话框：

关于《界面编辑器》的使用，我们将在下一篇章中讲解。

3D界面插件:

传统的播放器（包括众多的应用程序）界面都是二维的，而“3D界面”将带您进入一个缤纷的三维世界，本插件提供简单的编辑功能，相信在大家的共同努力下，我们的3D功能将变得更美好！使用方法见下一章专题！

插件管理中心:对“可视音频插件”和“程序界面插件”进行管理；

设置可视音频插件:对当前所选的可视插件进行设置调节。例如：

开/关可视音频插件:启动与关闭可视插件。


图形界面

快放 倍速：您可以根据自己的需要选择相应的速度。
慢放倍速：同上。
话筒输入：如图所示

频率均衡器：增加了高中低音频的调节，满足对不同音乐的欣赏要求。看（下图）像不像调音师用的？

环绕声控制：可以支持2-8声道的音频输出。

音箱软接线：可以任意调节声道输出位置。

多显示器设置：Windows 98支持多显卡（这一部分可以参见Windows 98的使用指南），《豪杰超级解霸》也可以支持多个显示器的显示效果。理论上《豪杰超级解霸》可支持的显示器多达16个，足够组成一个电视墙了，不过显示器个数受硬件系统的限制。其中,可将满屏显示方式定为:单个显示器全屏显示、所有显示器克隆全屏显示和所有激活显示器组成显示墙。（MGA 的G400双头显卡的效果与多显卡的显示方式比较类似）具体的设置参见下图：

单显示器设置：该项设置即以前的"显示设置"，现在的叫法区别于多显示器的设置，同样它也增加了不少新的功能和算法的设置，如"三线滤波"、"四分滤波"平滑处理功能等等。具体见如下"单显示器设置"的对话框：

语言优先顺序：根据自己的需要选择相应的语种。

区域设置：可以选择不同的区域进行播放。

级别设置：可以起到加密的作用。

断点续放：如果使用断点续放功能就在下图的方框前面打钩。

视频质量设置：可根据实际情况进行调节。

控制设置：如下图所示

其中需要注意的是DirectCDROM技术，采用这项技术超级解霸可以直接读取光盘的内容。由于采用了轨道预读取技术，从而有效的防止了播放一些质量一般的碟片容易死机的问题，让我们可以像使用VCD机一样放心地去看影碟了。这也是众多的播放器不被用户接受的原因之一。
允许调节光驱速度：可以减少噪音，减少损耗，从而可以提高音质。
选择背景图：个性化工具集界面，可替换工具集中有背景图的工具的背景，与当前流行的MP3播放器WINAMP的Skin比较类似。
菜单设置：如下图所示


右键菜单：

播放时在视频画面上单击鼠标右键出现如图所示菜单：
这里提供的选项一般都是播放时常用的，相同的部分参见界面上的菜单操作，不同的部分主要有：
（1）恢复视窗/满屏显示：根据需要可任意选择。
（2）视频窗口控制：在最顶端和隐藏播放，一直在最顶端，可以在欣赏的同时做别的工作。
允许关闭视频窗：在播放过程中可以关闭视频窗口，用于电视输出。
改变DVD字幕色彩：支持改变DVD字幕的色彩，让用户有机会改变因制作原因而不清楚的字幕，改变字幕色彩的方法是右键菜单中的选项，弹出选择色彩对话窗时，改变自定义的16个色彩就能实现自己的字幕色彩。
（3）角度：支持DVD多角度的切换，也支持随机任意角度自动选择，当DVD盘有多角度时可以直接切换。
（4） 画面比例：可以选择相应的比例来进行播放。
（5）局部放大功能：鼠标左键点击或者用滚轮拖动即可实现此功能。
（6）背景播放：可以把画面叠加在桌面或指示的窗口上，可以一边工作一边看DVD，一举两得。
（7）宽银幕方式：一些非正常的影片可以通过此方式进行播放。
（8）截边满屏：把黑边截掉进行满屏播放。
（9）添加（删除）字幕：如果光盘中有多个字幕可以添加自己需要的一个字幕或多个字幕（注意：必须在字幕显示时才能更改）。
（10）配音：相当于DVD多语言选择（卡拉OK的配音是用来切换其配音和主唱的）。
（11）主字幕：可以任意选择主字幕。
（12）主字幕控制：可以对主字幕进行位置移动、颜色修改等操作。


帮助菜单：

帮助：

点击此项，出现的就是您正在看的。

信息：

相关信息，如下图：

关于超级解霸：

如下图：


控制选择板：

播放时在视频画面上双击鼠标左键出现如上图的，通过它可以快捷选择影视的不同段落。


自动播放伺服器

《超级解霸》安装成功后，系统会自动为该项建立一个小图标 ，位于WIN95/98桌面右下角的控制条中。

“超级解霸自动伺服器”是让计算机自动播放VCD、CVD、SVCD、DVCD、DVD和MP3、CD的伺服程序，它不象其它软件的探测器那样每隔一段时间就查一查光驱，而是一个伺服程序，只在系统通知有新光盘插入光驱之后才会查看是否可以播放，而且记住已放过的VCD、MP3或CD，方便以后快速启动播放程序。

高级内容：

它的具体功能如下：

CPU降温功能

允许系统空闲时调用HLT指令降温，由于是操作系统内核空闲时降温，所以100%利用空闲时间，降温效率奇高。这一功能完全与Windows NT的空闲处理一致，相当于把NT的技术拿到Windows 9X中来了。

开关式允许播放VCD、MP3或CD

关掉“允许自动播放VCD/MP3”，《超级解霸》就不能自动播放VCD或MP3光盘了。

对于CD如果不想用“CD解霸”来播放，可以关掉“允许自动播放CD”，这样放入光驱的CD盘就会被操作系统本身的CD播放器来播放。

播放当前光盘

由于“自动伺服器”不是定时查找的而是伺服的，所以它并不去查找从而也不会去读已经存在于光驱中的VCD、MP3或CD光盘，这时，用户就可以直接点击“播放当前光盘”，这时《超级解霸》就会自动去识别光盘并开始播放。

高级内容

高级内容相当于用鼠标左键双击“自动伺服器”小图标后弹出的窗口中“设置”的内容，窗口中有2项内容不在单击鼠标右键弹出的窗口上。

a)允许自启动自动伺服器

如果关掉以后Windows启动就不会自动运行《超级解霸》自动伺服器

b)设置MP3搜索深度

这是设置如何识别MP3光盘，有两个相关内容， 一个是路径层次，一个是搜索文件数。见下图：

如果搜索所有路径和所有文件，往往会发生自动伺服器对数据光盘乱搜一气的情况，所以路径的层次和文件数有利于快速识别MP3又不会对普通数据光盘乱找一阵子。


超级音频解霸

《超级音频解霸》增加了几种音频格式：如midi、wav、vob、ac3等，支持软波表；增加了一个“播放列表”，用户可以对所选的曲目进行编辑；卡拉OK功能有所增强，对于MTV或具有立体声的音乐，可以将原唱消除，从而可以用于卡拉OK；还增加了读文本文件的功能，不过暂时只支持中文（英文只读字母，不能读单词）；可以播放VCD影碟的音频部分；将CD播放的功能也融合进来了，成为一个同时具有压缩、解压功能的万能音频播放器。

文件菜单 ：

提供文件、光盘的播放、关闭等方面的操作。支持的文件格式：CD File（*.CDA）、MIDI File（*.MID；*.RMI）、Movie File（*.MPG；*.DAT；*.MPA）、Audio File（*.MP3；*.MP2；*.MP1；*.MPA；*.ABS）、AC3 File（*.AC3）、DVD File（*.VOB）、WAVE File（*.WAV）、Text File（*.TXT）；支持的碟片格式：VCD碟片伴音、MP3音乐光碟、CD音乐光碟等；

控制菜单 ：

提供音频解霸的操作设置，包括“播放”、“选择”、“测试速度”、“控制设置”、“各模块选择”等等，具体见后面详细说明；

音频菜单 ：

与音频相关的设置可以通过它们来调节，例如立体声的调节、缓冲帧数；新增功能，可以将立体声（如MTV）的原唱给消去，很不错吧！

插件菜单 ：

与《超级解霸》的插件相类似，不过在使用《界面编辑器》的时候需要注意一下，《超级解霸》与《超级音频解霸》不是通用的！

帮助菜单 ：

帮助说明！

影音文件的菜单：

此乃播放时多出的一项菜单，您可以通过它去选择队列（播放列表）中的其它曲目！


文件菜单：

与《超级解霸》相同的菜单功能，就不一一说明了，下面着重说一下“播放列表”。

播放列表：（如图）

我们可以通过“添加文件”或“添加目录”将自己喜爱的曲目给加到播放列表里面；对已经编辑好的曲目列表还可以保存下来，即“保存列表”，以便下次方便的打开，即“读取列表”，列表文件以*.pls、*.m3u的格式保存；如果对列表文件、顺序等不满意，还可通过“删除所选”、“删除未选”、“上移”、“下移”、“清除”等操作来进行调节。

网上音乐：可以实现在线播放网上的文件。

选择“播放 网上音乐”菜单，显示如下对话框:

在最上面输入要播放的网络及文件名。不能是MID和WAV文件，只能是MP3及MPEG标准的文件。保存路径是为了在播放同时下载的目录。欲载缓冲是为了在播放文件开始前先下载一部分。以使后面的播放更为流畅.


控制菜单：

循环/选择、选择开始点、选择结束点：

结合这几项，可以将CD音轨、VCD伴音、WAV、MIDI直接转换为MP3。具体操作见使用技巧！

音量控制：

调用Windows操作系统的音量控制进行调节。

各模块选择：

分为“输入”、“处理”、“输出”三个部分；

输入部分有：

CD For Wave，使用DirectCDROM技术直接读取，音量可通过“音量控制”的“Wave”来调节，而不是调节“CD Player”;

CD For Mci，这项功能与众多的CD播放器类似，但必须将声卡和光驱用音频线接上，否则没有声音;

MIDI For Mci，普通MIDI播放器，没有经过处理;

MIDI For Wave，软波表播放MIDI音乐，可进行声音效果处理，并支持插件输出；需要Directx7.0支持，另外有一些MIDI音乐Directx7.0不支持，故可能这种MIDI不能播放;

MP* For Wave，即MPx播放器，常用来播放MP3；

WAV For MMIO，支持WAV文件的播放；

Text For Wave，支持文本文件的朗读，可以将其读音直接压缩成为MP3，即将支持将文件转成WAV文件格式；

处理部分：（暂无）

输出部分：

DirectSound Play，支持多声道的输出，效果更好；

WaveOut Play，以Wave方式处理输出；

MPOut Encode，音频压缩方式输出，新增了MP1、MP2、MP3等文件的输出；


音频菜单：

需要说明的是：

卡拉OK 立体声消音，支持立体声的卡拉OK消音功能。只能对立体声有效；对于有些歌曲效果不是很好。

设置功放：

音频的均衡调节；支持在播放时调节播放速度及功率放大。方法是选择菜单“设置功放”即可看到调节播放速度的滑动条。

话筒声音输入：

如图所示。


插件菜单：

外挂程序，包括可视音乐和界面插件：

该项外挂程序与《超级解霸》中的相同：

可视音乐插件：

选择菜单插件;外挂程序;可视音乐；

从弹出的对话框即可选择可视音乐插件；

可直接选择测试对其进行测试，也可点确定后再选择启动/停止可视音乐；

可视音乐在播放时才有效果；

若效果不好可选菜单可视音乐设置进行设置;也可选择可视音乐时直接在对话框中设置。

兼容Winamp的可视插件；可在对话框中选插件位置右边的>>；选Winamp插件的目录；也可选其他有插件的目录。

插件这个功能是完全意义上的功能提升，与菜单“控制”中的界面插件不同，我们提供了一个《界面编辑器》，不需要您会编程就可以将您的灵感变成艺术品。

点击一下其中的“窗口”，则界面插件的对话框将由插件预览状态变为普通的状态。

点击“重新搜索”，则对当前目录重新搜索新插件。选择不同的界面插件，点击“关于”，则会出现相应的对话框:

关于《界面编辑器》的使用，我们将在下一篇章中讲解

3D界面插件:

传统的播放器（包括众多的应用程序）界面都是二维的，而“3D界面”将带您进入一个缤纷的三维世界，本插件提供简单的编辑功能，相信在大家的共同努力下，我们的3D功能将变得更美好！使用方法见下一章专题！

插件管理中心：对“可视音频插件”和“程序界面插件”进行管理；

设置可视音频插件：对当前所选的可视插件进行设置调节。例如:

开/关可视音频插件：启动与关闭可视插件。


界面编辑器

《界面编辑器》堪称《超级解霸》的又一大新特色，突破以往程序界面呆板、可变性较差的特点，提出全新“软件DIY”的概念，让用户可以随心所欲设计出自己喜爱的《超级解霸》的界面。

《界面编辑器》分为《〈超级解霸〉界面编辑器》和《〈超级音频解霸〉界面编辑器》两种，可以从菜单“选项”中最下面的选项来切换。

工具栏分为上下两层，从左到右依次为：新建文件、打开、保存、撤消；移动图片、窗口轮廓、编辑按钮、编辑滑块、编辑状态按钮、编辑可视音乐；新建、修改图形单位；放大视图、缩小视图、原始大小、适应窗口；显示前景图、显示背景图、版本信息、描述信息；测试插件、中止测试、刷新、安装插件、打包插件、解包；按钮序号及按钮功能。

中间部分为工作区，即界面的编辑窗口；

最下边的为状态栏，显示操作说明、鼠标位置和键盘灯状态等。

对于新手来说，本编辑器提供了一个类似向导的提示栏，教您熟悉使用的过程，等熟悉后可以关闭它。如果还需要提示的话，从菜单“查看”中的“在线提示”把它找出来即可。

菜单的内容就不一一介绍了，具体使用方法参见下一章的《手把手教您使用〈界面编辑器〉》。


视频电话

说起视频电话，大家一定不会陌生，但是使用过这类软件的朋友一定对它们的流畅度、画质不敢恭维。的确，在没有一个新的解决方案出来之前，也许流畅的视频电话只是一句空话！

在这种情况下，豪杰的舵手--梁肇新先生潜心开发，提出《第三代运动图像压缩技术》（文章附后），将压缩技术向前推进一大步，实现音视频的高效压缩，使流畅的网络视频传输成为可能。采用这项技术，可以使得压缩率大大提高，可以在一张CD光盘中放2部以上的VCD电影，甚至一到两张CD光盘就可以实现DVD电影。在56KMODEM中可以将160*128影像以33K的数据率实现同时双向的可视电话。

在我们的《超级解霸3000》版中，赠送了您这样一个程序，便可以点对点的拨打视频电话，暂时没有将语音的功能加上！如上图便是《可视电话》（预用版）：

这个测试版的《视频电话》我们提供了直接拨叫对方和局域网视频的广播两种方式的视频电话。

工具栏中的图标依次是：打开电话设备并进行拨号、打开电话设备并等待拨入、挂断电话；打开摄像头、关闭摄像头、开始摄像、开始发送视频、设置摄像格式、设置摄像头；开始发送视频、停止发送视频；关于可视电话.

直接拨加对方的方式：

1、选择菜单“电话设备”中“打开电话设备并进行拨号”，或相应的按钮，出现如下对话框：

填入对方电话号码，点击“拨号”；

注意：

（1）对方的电脑上运行该程序，并选择菜单“电话设备”中的“打开电话设备并等待拨入”或相应的按钮；

（2）“连接使用”的调制解调器的正确选择；

（3）其余的设置可参见Windows操作系统的拨号网络！

正常连接后在右下角有如下的连结提示：

双击该图标出现如下的连结状态：

2、点击“摄像头”的“打开摄像头”，此时可以点击“设置摄像格式”、“设置摄像头”进行相应的设置；

设置摄像格式，主要设置本地采集的视频图像大小：

设置摄像头，设置摄像头的一些参数，具体需要摄像头的支持：

选择“开始摄像”，则在“可视电话”程序的右上半部分出现本地的视频图像；

３、点击“开始发送视频”，在对方工作窗的右下半部分出现传来的视频图像；

由于暂时没有加上语音的功能，只好在最下边的文本框里手动输入了，有点像网络聊天室！

局域网视频广播：

通过豪杰的“视频电话”，可以在局域网中将本地的视频图像实时地发送给局域网的其它用户，这样我们就可以利用局域网进行视频会议了。 关键步骤为：

选择“视频通道”的“发送视频到网络通道”，弹出如下的对话框：

默认的通道数有256个，我们选择其中之一进行广播，接收端选择“从网络通道接收视频”，选择相应的网络通道即可接收；也可以使用“直接网络IP地址”（如200.111.111.122），将视频流直接传给对方，接收端选择“直接网络IP地址”（0.0.0.0）即可。

其余步骤参见第一种方式的步骤二和步骤三。

另外，由于局域网的带宽比较大，我们可以修改一下设置，改变压缩率、提高画质，还可以设置网络的通道个数（最大为256个）如图：

其中，数据率比例因子越大越清晰，最低设为80，再低就没有什么意义了。


豪杰实用工具集

主要包括：

AVI转MPEG格式:

MPEG转AVI

MPEG转GIF :

多段MPEG转VCD格式

DVD区码检测:

MP3压缩工具:

MP3数字CD抓轨:

自动播放伺服器:

卸载超级解霸:

等多媒体处理、转换方面的一些小工具软件。


多段MPEG转VCD格式

多段MPG转VCD格式

用一些软体剪接出来的MPEG文件在进行刻录时，刻录软件会出现出错提示。因为这些MPEG文件的格式或文件结构不符合VCD格式，刻录软件不能接受该文件进行VCD刻录。

这个合并MPEG工具，能把多个这些不符合VCD格式的MPEG文件，合并成为一个符合VCD格式的MPEG文件。再用刻录软件进行VCD刻录，即可顺利完成。

1、添加文件：

在“输入文件”栏中，点击“添加”按钮将所要的*.mpg文件加到文件列表中。

注意：应按需要的播放顺序添加文件。

2、输出文件：

在“输出文件”栏中，指定要合并输出的MPEG文件（*.mpg）。

该输出文件符合VCD刻录标准。

3、合并：

此时，即可点击“开始”钮开始合并。


多种音频格式转成MP3

《多种格式转成MP3》

MP3已经成为一种公认的音乐格式，但是面对当前很多的非MP3格式的音乐，您是否想把它们转成MP3呢?不否认现在这样的软件有很多，但是功能如此强大的可能不多见！

怎样做才行？前面说过，《超级音频解霸》可支持大多数的音乐格式：包括CD音乐、MIDI、WAVE、DAT、MPG、VOB、MP3、AC3等等，甚至还包括文本文件TEXT。

这里有两种方法：（1）使用《超级音频解霸》；（2）使用MP3转换工具《MP3压缩工具》。

方法一：

1、运行《超级音频解霸》，出现如下图的程序界面：

2、选择所需转换为MP3的音乐文件，例如WAV格式的文件* WAV，选一个文件，如下图:

3、关键步骤:

点击工具栏 [image] 中的 [image] ，使之变为双向箭头 [image] ，并用 [image] 和 [image] 选择“开始点”和“结束点”选出“循环/选择区域”

此时，点击录制按钮 [image] ，在弹出对话框中选择保存路径，并填入文件名，然后确定即出现如下的处理对话框：

4、处理完毕后，一段MP3便录制完成了。用《超级音频解霸》听听效果？！

对于不同的音乐格式转成MP3，操作步骤基本相同！

方法二：

1、运行《MP3压缩工具》，出现如上图所示界面：

2、可以点击“设置”，对“压缩层次”、“位率”、“频率”、“输出路径”等进行调节，然后点击“确认”即可。(如上图所示)

3、通过“添加目录”、“添加文件”、“删除所选”、“删除未选”、“清除”等操作进行待压文件的添加。

4、点击“开始压缩”：

“压缩进度”中就会出现进度的状态栏，如下图：

5、等其压缩完毕，或者点击“停止压缩”按钮，停止压缩。所压成的文件即可保存到设置的目录中。

这个工具很方便将各种音频格式转换为MP3，听听，效果怎样？


AVI转MPEG格式

将AVI视频文件转换为MPEG压缩格式文件输出，转换之后可用《超级解霸》等软解压软件进行播放，同时也节约了存储空间。还可按VCD格式转换，生成的MPG可以直接刻成VCD光盘。

1、文件操作：

输入AVI：选择需要转化的AVI文件；

输出MPG：选择需要保存的路径，并给转化的文件起个文件名；

2、数据流的处理设置：

可以设置视频的大小、播放的帧率；也可以设置音频的压缩层次（一般提供Layer II和Layer I）和音频流的位率；还可以设置数据传输的位率；

如果选中“创建VCD格式的MPEG文件”，则转换的格式将按VCD的标准来转换。

3、转换：

点击“开始压缩”，转换操作将进行，同时可以看到工作的进度栏。点击“停止压缩”，则停止转换，同时将已转换保存至指定的MPG文件中。


MP3数字CD抓轨

采用DirectCDROM技术可抓CD、DVCD、VCD、SVCD、CVD和其他各种类型的光盘。采用DirectCDROM技术的数字抓轨程序，速度高，可以直接测出光驱实际速度，不被光驱CACHE影响。支持IDE和SCSI等各种类型的光驱，（CDR可能顺序不正常），可以直接抓取CD为48KHZ高质量16位WAV，支持非音乐CD（如DVCD）的抓取，而且自动去除多余补助数据，使数据最小。可以自动连续轨道抓取，支持任意位置开始抓取，不必从头开始。支持直接压成MP3文件，速度巨快！1分钟左右即可压完一首48KHZ的CD歌曲。


MPEG转GIF

GIF是网页必备的图象格式，我们提供VCD(DVD)转GIF的工具将会有利于多媒体网络的建设，希望多体宝贵意见，正是你们的建议使我们做得更出色、更满足你的需要。

1、打开文件：

点击“视频文件”打开视频文件。

2、设置：

在右边“输出GIF设置”中，设置输出GIF图像属性。（缺省即可）

在右边“输出GIF设置”中，设置输出GIF图像属性。（缺省即可）

“图像宽/高度”--可调整输出图像的宽高；

“宽/高关联”--调整输出图像的宽高时，其宽高与原图像宽高成比例；

“交互”--为GIF图像的一种属性，在网页中常用；

“延时”--为显示每幅图像之间的间隔时间；（缺省值为10）

“间隔帧数”--设置每隔几帧取一帧视频图像压缩为GIF；（缺省值为5）

“调色板”--为输出GIF使用的调色板，推荐用“优化”调色板；

“抖动”--可使用此方法处理图像，可减少输出文件大小。

3、输出：

点击“另保存为”可改变输出路径和文件名。缺省为“OUTPUT.GIF”。

可以将VCD/DVD文件的一段转为GIF，在拖动条中选择开始点即可。

点击“开始压缩”即可，观察预览框和“正在压缩第XXX帧”，点“停止压缩”或“退出”可停止，程序会自动把图像数据保存到指定文件中。


MPEG转AVI（Mpeg4）

把VCD/DVD文件（* MPG；* DAT；* VOB等）转换成AVI（mpg4）文件输出。也是“AVI转VCD格式”的部分逆操作。

1、打开文件：

点击“视频文件”打开视频文件。

可以点击 [image] [image] [image] [image] 进行预览、选取压缩区域、设置开始点、设置结束点。

2、“视频流”：设置输出AVI视频属性。

“宽/高度”：可调整输出图像的宽高；（缺省为原输入视频的宽/高度）

视频流压缩程序:主要是用来选择压缩的方式，默认是MPG4的压缩方式。有些压缩方式可以进行配置，这时配置按钮有效。同样，压缩品质也是一样。选择按原图象大小进行压缩时速度是最快的，同时图象也可达到最好效果。

图象质量、文件大小优先的选择:图象质量优先时，通过配置对文件的大小影响很小。而文件大小优先时，通过配置可对文件大小产生很大的影响。同时对图象的质量也会产生影响。一般是文件越大，图象质量越好。

3、“ 音频流”：置输出AVI音频属性。

音频流压缩程序：主要是选择压缩音频的方式。默认是MPEG Layer-3 Codec(即MPG4的音频压缩程序)。

压缩格式:是以上压缩程序支持的格式。

配音:选择VCD/DVD文件的音频流，因为有些VCD/DVD有几个音频流，这时可选择其中一个音频流进行压缩。

以MPG4格式输出:选择这个选项将会使用MPG4格式进行输出，不过，若在改变音频或视频压缩程序，则可能并不一定是以MPG4格式进行输出。

转换后关闭计算机:选择此选项时，转换完所有列表中的文件后将会关闭计算机。

4、选择输出目录:

选择输出目录的方式有两种点击： 可改变所有文件的输出路径，缺省为“c:\windows\temp\”；另外一种是在输出文件上单击右键，在弹出菜单中选择“改变被选文件输出路径”，可改变单个文件输出路径。

5、除选择项 [image] 、全部清除 [image] :

前者为删除所选文件，快捷方式为双击文件；后者为删除所有文件,也可通过右键来实现。

6、可以将VCD/DVD文件的一段转为AVI，在拖动条中选择开始点即可。

点击“开始压缩” [image] ，观察预览框，点“停止压缩”或“退出”可停止，程序会自动把图像数据保存到指定文件中。


名词解释：

DirectCDROM、DirectDVDROM技术：直接光驱读取技术，可以直接越过操作系统的光盘控制器直接读取光盘的内容；有了DirectCDROM技术，才会有防读死技术和预读取技术，有了防读死技术CDROM才不会因为烂碟而死转读不出来，防读死技术可以把你的计算机变成像VCD机一样的超强纠错，不但保护CDROM驱动器，延长它的寿命，而且还使得播放VCD时流畅平滑。

YUV：YUV是显示卡加速的硬件能力，可以改善画面的平滑度，提高解压速度；YUV的格式有：YUY2、YVYU、UVYU、UYVY、YV12、Y211、YVU9、IF09等等，可以试试不同的格式。没有YUV就是没有硬件加速能力，分两种情况：1、硬件本身没有加速能力；2、硬件有加速能力但驱动程序没有使用它，则需要安装DirectX，从显示器中选择正确的驱动程序，使驱动程序发挥加速能力。
三线滤波：3D滤波功能，这是使用3D显示卡中的3D处理能力，叫做三线滤波，3D滤波功能使VCD放大时有十分完美的效果。

四分滤波：“四分滤波”算法技术是使用软件的办法实现比“三线滤波”还要完美的放大效果，进行相邻16点像素之间的能量分配运算，使放大后的画面的像素之间的能量均匀，从而实现完美的放大效果。

界面编辑器：一个新的概念，一改以往软件呆板、固定的界面模式，提出一种全新“软件DIY”的概念，用户可以自己定义界面的样式等等。
可视音乐插件：支持网上流行的可视化音乐插件，有很强大的兼容性，提供编写可视化插件的SDK源码。
DVB/DAB（digital video/audio broadcast）：数字视频/音频广播，解霸5.5以来所支持的一种应用于局域网的一种播放方式，可以让多人同时观看同一部VCD/DVD/MP3等，使用方法见后！


键盘控制功能

=视频控制=

选择单色（C）→Ctrl+C

修改色差（M）

增加亮度→Ctrl+Y

减小亮度→Ctrl+Shift+Y

减小蓝色→Ctrl+U

减小红色→Ctrl+V
修改画质（D）
质量下降→Ctrl+D
质量上升→Ctrl+I
原始尺寸（0）→Shift+End
在STHCMD.INI中定义为ESC键
满屏显示（E）→Ctrl+Home
恢复视窗（R）→Ctrl+End

=音频控制=

选择静音（M）→Ctrl+Del
增加音量（I）→Ctrl +
减小音量（D）→Ctrl -
增加回音→Ctrl+E
减小回音→Ctrl+Shift+E

=其它控制=

播放（P）→Ctrl+P
停止（S）→Ctrl+S
单帧（T）→Ctrl+T
搜索（F）→Ctrl+F

前进（F）→Ctrl+PageDn

后退（B）→Ctrl+PageUp

测试速度→Ctrl+Alt+T（要先停下来）
显示时间→Ctrl+Insert
补充：

其它功能用户可以在STHCMD.INI中重新定义热键，这样符合各自的习惯，同时也可用于遥控器操作。

在STHCMD.INI中《超级解霸》已定义了一些热键，可供参照：

退出程序： Alt+X

打开文件： Alt+O
数字选曲： 小于10的直接按数字键，大于10的高位数按住Ctrl+X，个位数直接按数字键。
如：选第9首歌：直接按9
选第29首歌：先按Ctrl+2，再按9
D1大小的画面： Shift+Home
原始大小的画面：Shift+End
左声道： Shift+L
右声道： Shift+R
立体声： Shift+S
混合单声： Shift+M
音频通道0： Shift+0

音频通道1： Shift+1


常见问题讨论

常见问题

1、在一些计算机上，如果出现了一些RM文件原来可以播放，现在不能播放的情况，需要删除一个文件VCDISC.INI。该文件在计算机的系统目录下WINDOWS\VCDISC.INI（WIN2000和WINNT下是WINNT\VCDISC.INI）
2、播放出现死机/蓝屏等情况的解决方案。
A、 在一些计算机上安装《豪杰超级解霸》后，播放视频马上死机，可以通过安装显卡驱动程序的更新版本的方法解决。比如WIN98下，有些TNT2M64显卡安装12.41驱动就可能出现这样的情况。
B、 在《豪杰超级解霸》的设置菜单中，选择单显示器设置，把窗口中的硬件YUV加速选项关闭或更换其他硬件加速。
C、 出现蓝屏的提示信息，英文提示"某某VXD文件出现错误"把该VXD文件名称记录下来，可以通过网络升级该VXD。
D、 检验计算机中是否有病毒，并且卸载《豪杰超级解霸》后，重新启动计算机后，重新安装软件到新的目录下。
E、 联络豪杰客服中心或登录网站，及时下载升级补丁程序，得到效果和功能的提升。
3、《豪杰超级解霸》的隐藏播放功能，如果您的显卡是MGA400等带视频输出可以直接输出到电视上，那么就可以用这个功能在电视播放的情况下，而计算机的屏幕进行其他工作。
4、在一些笔记本电脑上发现小窗口播放的时候效果很好，而切换到全屏幕的情况下却出现断断续续的情况，原因是笔记本电脑的显存太少（4M），不能够提供足够的硬件加速。可以在《豪杰超级解霸》的单显示器设置选项中，手动选择其他的全屏方式如640*480*8或更低来节省显存，加速全屏的播放速度。
5、MPEG4格式的AVI文件播放一段时间后，出现了一些马赛克后，画面停止播放。原因是AVI文件或光盘受损，请选择质量好的文件或光盘。
6、当视频设置成为隐藏播放的情况下，在鼠标右键中选择了背景播放后，视频窗口消失，需要用快捷键把它击活。
7、背景播放功能不能实现的解决方案。在鼠标右键的显示属性菜单中WEB页中设置"在活动桌面上显示WEB页的内容"时，只能在桌面图标上有背景播放的内容。并且如果把桌面背景选择一个HTML文件作为桌面背景图即启用了ACTIVE DESKTOP（活动桌面），则背景播放功能只能在图标上显示。把以WEB页显示的选项去掉就可以了。
8、MP4音频文件由于编码设计的问题，是不可以实现进度条的跳进和面板的时间调整的。这种情况也出现在一些MIDI音乐中。
9、《豪杰超级解霸》现在还不支持DVD光盘中的SDTS声道解码。
10、导航版播放器在播放光盘的时候，如果出现了"解码器没有安装"的提示，是因为用户计算机中缺少一个REGSVR32.EXE文件，必须在别的计算机上拷贝一个REGSVER32.EXE到对应的目录下后，重新安装《豪杰超级解霸》。
11、打开计算机后出现不断跳出《豪杰超级解霸》，或打开任何一个WINDOWS窗口就跳出一个《豪杰超级解霸》的情况是因为计算机感染了欢乐时光病毒造成的，请用最新杀病毒软件清除病毒即可，或用文件注册工具不要关联VBS的文件注册。
12、如果启动《豪杰超级解霸》后发现在几十秒钟内鼠标移动非常缓慢，计算机响应变慢的情况，请关闭您计算机的病毒防火墙或病毒监控软件，在一些软件中打�"智能化扫描选项"即可，或用文件注册工具不要关联VBS的文件注册。
13、在CMI8738等4声道声卡上，先要在"控制面板"的"多媒体"中回放的高级属性里面选择"四声道扬声器"。然后双击屏幕右下角任务栏的音量控制，把"Four speaker"的静音关闭，并且要把主音量选择到最大音量，WAV音量选择最大音量，这样辅助声道音量的大小比较适合。调整一下音箱的音量大小以得到最好的效果。
14、如果您在用解霸播放电影的时候要安装REALONE，请您先把解霸卸载以后再安装此软件。


技术支持：

在您使用《超级解霸》的过程中，如果有什么好的意见和建议，或者有什么问题您不能解决的，欢迎您来电、来信、Email和我们联系！联系方式如下：

地址:北京市海淀区海淀西大街36号昊海楼8层

邮编:100080

公司:北京世纪豪杰计算机技术有限公司

技术支持热线:+86-10-62654266, +86-10-62654287

传真:62537756

技术支持:Support@herosoft.com

网站:www.herosoft.com

谢谢您对我们工作的支持！


手把手教您使用《界面编辑器》

《手把手教您使用〈界面编辑器〉》

靓丽的解霸新界面：

界面编辑器：一般使用步骤：

1．编辑现有文件：

启动界面编辑器，选择“文件”菜单中的“打开”，选中一个扩展名是“.fce”的文件，即可继续编辑。

2．新建：

1〉建立两副图片，分别作前景与背景，存成bmp格式（注意大小应一致）。前景图片作为界面通常外观，背景图片作为用户按下按钮时的外观。

2〉启动界面编辑器，在“文件”菜单中选择前景图片，背景图片。

3〉在“编辑”菜单中选择“主窗口轮廓”，“新建”，即可用鼠标勾画出窗口轮廓。选 “修改”可进行调整。

4〉在“编辑”菜单中选择“按钮位置大小”，“新建”，即可用鼠标勾画出按钮。选“修改”菜单可进行调整。

5〉在工具条上的“按钮序号”栏中指定某个按钮，再在“按钮功能”栏中指定该按钮的动作。

6〉在“编辑”菜单中选择“编辑滑块”，“新建”，在“属性”对话框“名称”栏中选定对象，即可用跟按钮类似的方法创建滑块。

注意：“滑块槽”要画在前景图，“滑块”要画在背景图。而且滑块的上下边（例如图中的“播放位置”）或者左右边（例如图中的“音量”、“亮度”）最好与滑块槽的高度或宽度相等，否则工作时将不能与滑块槽相吻合。您可以多试几下，找一找感觉。

7〉在“编辑”菜单中选择“时间窗位置”，“新建”，在视图中图片上任一位置点击鼠标左键即可指定显示播放时间的位置。

8〉然后制作一幅包含数字“0..9”及“：”的bmp图片，注意数字顺序，且每个数字的宽度要相等(整幅图片的宽度最好是11的倍数)。再在“文件”菜单中选择“选择数字图片”指定图片。

注：本例中没有另外使用数字时间，直接采用原解霸视频画面上的时间了。在使用数字时间的图片（如下图）时需要注意前后颜色等的搭配。实际使用过程中需要注意调整。

9〉在“编辑”菜单中选择“播放状态”，“新建”，在“属性”对话框“名称”栏中选中对象，即可用跟按钮类似的方法创建状态提示。有“单色显示状态”、“静音开关状态”、“循环选择状态”等等。另外，“可视音乐”的编辑与“状态”相类似，也不多说了。

10〉在编辑过程中，我们还可以点击“查看”中的“相关信息”查看当前编辑的界面插件的一些信息，是否还想添加什么内容等等。如图：

11〉编辑《超级解霸》的右键菜单功能：

选择“编辑/右键菜单”，出现如下的对话框：

点击“作用”栏右边的“修改”，选择需要加上的右键菜单功能，如“播放多个文件”、“关闭一切”等，点击“增加”即可将所选项添加到列表中，可以点击测试看看效果（此时是“普通”的菜单，还可增加“分隔线”、“弹出”菜单等）

12〉可在“编辑”菜单中选“测试”或工具条中相应的按钮，试用正在编辑的界面。

13〉在“文件”菜单中选择“加入版本信息”和“加入描述信息”，可输入你所希望的内容，可用“|”(这个键在+号旁边)分行。例如：“豪杰超级解霸|界面插件”，以后在《超级解霸》的“插件管理中心”选择之，并点击“关于”，将出现如下的提示框，即“版本信息”。

14〉编辑满意后别忘了存盘。

15〉编辑完成后可选“编辑”菜单中“安装插件”，将正在编辑的界面插件安装到音频解霸目录下（注意应先存盘）。

16〉还可点击“打包”（在“编辑”菜单中），《界面编辑器》将自动将编辑的界面插件打包合成一个文件，便于您复制到另外一台计算机中，方便共享成果，然后再点击“解包”（在“编辑”菜单中），将合并的文件解开，此时解开的文件位于操作系统的临时文件夹中（如C:\WINDOWS\TEMP，查看相关信息即可知道），点击“安装插件”即可将插件安装到《超级解霸》的目录中。

编辑功能说明：

1．主窗口轮廓的编辑

（1）建立：每按一下鼠标左键，就建立一个顶点。

（2）修改：切换到“修改”状态，在某个顶点上按鼠标左键选中，再按鼠标右键删除或插入顶点。

2．按钮的编辑

（1）建立：按牢鼠标左键，拖出的矩形就是一个按钮。

（2）修改：切换到“修改”状态，选中矩形任一顶点进行拖拉，可改变按钮大小。

在选中按钮时，可按鼠标右键删除该按钮。

3．在“移动图片”或各种对象的“修改”状态下，可按鼠标右键出现的菜单进行一些相关操作、设置。

4．注意：如果看到“...打开错误！”的提示，一般是图片位置错误，只要重新选择前景、背景、数字图片即可。

5．编辑轮廓，按钮，滑块，状态按钮时按右键可一次清除所有编辑对象。

6．编辑时的UnDo功能，每次鼠标左键按下时记录编辑状态，如连续点击两下，将不能正确UnDo。


怎样做出自己的《3D播放器》

《怎样做出自己的〈3D播放器〉》
3D界面插件

一、需安装DirectX7.0才能运行。

二、使用：当鼠标在插件窗口上移动时，如选中某个物体，则该物体会旋转，此时点击鼠标左键，主程序就会执行相应功能。

三、制作自己的3D界面：

1、建模：

推荐使用3dmax，在3dmax中建好一个物体，指定贴图坐标。注意不要进行放缩、布尔及其他复杂变换。以3ds格式输出。

2、格式转换：
启动3d播放器，在“编辑”菜单里选“场景”，在弹出的对话框中点击“格式转化”按钮，在弹出的convert对话框中点击“打开”按钮，选要转化的3ds文件，确定，如转化成功，则会在3ds文件所在目录生成同名且扩展名为o的文件。在解霸安装目录下，有convert.exe、conv3ds.exe、xtoo.exe三个文件，也可直接用这三个文件进行格式转化。

3、建立场景：

(1)启动3d播放器，在“文件”菜单里选“装入场景…”，在3dplug目录下选clear.sce。将清除整个场景。

(2)在“编辑”菜单里选“场景”，在弹出的对话框中点击“增加”按钮，选择事先做好的模型文件(*.o)，一个模型文件是场景中的一个物体，成功装入后会在“物体”列表框中列出。

(3)装入所有物体后，在“编辑”菜单里选“物体”，在弹出的对话框中可对选中的物本进行编辑。在“纹理贴图”栏点击“增加”按钮，可装入所有bmp和tga格式的图片作为贴图。

(4)在“材质”栏中，ambient、diffuse、specular、emissive分别为环境、漫反射、镜面、反射、自发光四种光线。power为物体表面光滑度，TextureID为纹理号，对应“纹理贴图”列表框中的图片，如在场景编辑对话框中勾选“选择背景图片”，则TextureID指定背景贴图。

注意：从3ds到o格式的转化中，仅继承了网格模型和贴图坐标。
(5)选“文件”菜单里的“保存所有物体”，每个物体的属性保存在每个文件中。

(6)在场景编辑对话框中通过“功能”下拉组合框给每个物体指定功能。从“文件”菜单中选“保存场景”，场景保存在.sce文件中。如选“文件”下的“安装到插件目录”，则自动复制所有模型和贴图图片到3dplug目录下。


《MP3数字CD抓轨》的使用

《〈MP3数字CD抓轨〉的使用》

采用DirectCDROM技术可抓CD、DVCD、VCD、SVCD、CVD和其他各种类型的光盘。采用DirectCDROM技术的数字抓轨程序，速度高，可以直接测出光驱实际速度，不被光驱CACHE影响。支持IDE和SCSI等各种类型的光驱，（CDR可能顺序不正常），可以直接抓取CD为48KHZ高质量16位WAV，支持非音乐CD（如DVCD）的抓取，而且自动去除多余补助数据，使数据最小。可以自动连续轨道抓取，支持任意位置开始抓取，不必从头开始。支持直接压成MP3文件，速度巨快！1分钟左右即可压完一首48KHZ的CD歌曲。

使用数字抓轨程序，可以将音乐CD抓成WAV格式或直接压成MP3；可以将MP3、VCD（包括DVCD、SVCD、CVD）直接抓成以DAT为扩展名的音频、影音文件。

1、将音乐CD抓成WAV

运行《MP3数字CD抓轨》，将CD光盘放入光驱，如果您拥有多个光驱，请注意在“光驱”栏中选择一下有CD的光驱。此时下一栏中将出现轨道的信息，部分按钮变为可用。如下图所示：

选择一个轨道，还可以选择开始点（从起始位置选择）；点击“选择路径”，即您将要保存文件的路径，并起一个文件名；点击“开始读取”，则抓轨程序开始工作，“读取进度”指示您当前的工作状态和进度。当您所需的部分已经抓取之后，点击“停止读取”，停止工作即可。

此时一段WAVE文件录制完成了。

2、将音乐CD直接抓成MP3

操作基本与操作1相同，增加了一个步骤：将右下角的“直接压缩成 MP3”前的复选框的“√”选上。右边与MP3相关的栏目将变为可选。同时在“保存路径”中的文件扩展名变为MP3格式。如下图：

至于其中的“压缩方法”、“压缩比”一般使用默认即可，这也是一般MP3歌曲所采用的。

3、抓取VCD

有很多的VCD的文件是不能直接拷贝的，使用这个程序就可以将一段VCD或部分VCD文件抓取到硬盘上面了。

4、将MP3光碟抓成一个文件

如果被抓的光盘格式是MP3光碟，虽然抓出的文件是以DAT为扩展名的，但是您必须使用《超级音频解霸》来播放这个文件。此时这个文件实际上是将所选轨道中的MP3抓成了一个音频文件。


DVB的广播与接收

《超级解霸3000》支持局域网的音视频广播，实际上这个功能在《超级解霸5.5》里就支持了，只不过需从我们的网站上面下载广播的程序附件。

那么怎样将我正在播放的VCD广播出去呢？

首先需要了解所需的硬环境：

（1）两台以上的电脑；

（2）10M以上的局域网；

（3）Windows 95以上的操作系统，超级解霸3000版，使用TCP/IP协议；

第二，运行“超级解霸3000”，点击“控制”菜单的“控制设置”，出现下图:

确认左下角的“允许DVB功能”已经选上，此时解霸的文件菜单中的“接收 网络DVB广播”应是黑色可选。（发送端和接收端都应做相应的操作。）

第三，具体使用：

发送端：点击“控制设置”中的“配置DVB广播”，出现如下对话框：

选择“进行网络DVB广播”，点击“确定”；然后按正常的方式播放VCD/DVD（或音频解霸中的MP3）即可。

接收端：

点击超级解霸文件菜单的“接收 网络DVB广播”，将出现如下的选择框：

所显示的内容分别为发送端的计算机名、IP地址、文件大小、文件的路径名称及类型。

如有多个电脑作为发送端，则接收端可作相应的选择。

点击“确定”即可播放。

这种方式播放的VCD除了不能调节与进度相关的功能外，视频画面、音频、插件等等都可以进行调节、选择，达到供多人同时观看同一部电影的目的！


豪杰超级解霸

 豪杰精品之一                         国际顶尖多媒体解压工具软件

《豪杰超级DVDIII》

                           ---软解压，硬功夫

《豪杰超级DVDⅢ》是中国最具实力的著名多媒体及网络应用软件供应商北京世纪豪杰计算机技术有限公司推出的国际新一代DVD播放工具软件。该软件由国际知名软解压技术专家，梁肇新先生历时多年，亲自领导研发，100％独家技术倾力打造。
《豪杰超级DVDⅢ》为多语言国际版，包括：简体中文版、繁体中文版和英文版，安装时会自动侦测操作系统的语言版本并自动安装。与国际其他同类产品相比，《豪杰超级DVDⅢ》专业的多声道环绕音效和清晰逼真的高品质画面均遥遥领先，功能上更是卓越不凡。
《豪杰超级DVDⅢ》采用多项豪杰公司独创的软解压核心技术：
在音效技术处理上：独创两声道环绕技术，两音箱享受六音箱的绝妙体验；独创音频环绕数字影院处理技术(SDTS)，支持多达8声道的各种音频组合；独创音箱软接线技术，轻拖鼠标即可指定音箱输出，无需重新接线和挪动音箱。
在影像技术处理上：独创Direct－DVDROM纠错存取技术，给DVD光驱最体贴的呵护；独创超强纠错技术、图像毛刺消除技术，超越双光头DVD影碟机。
在实用性上：独创背景播放技术，在桌面或任一窗口背景播放，工作娱乐两不误；独创屏保技术，精彩电影瞬间变屏保，感受超乎寻常；独创强大的字幕处理技术，更可以随心摆放字幕位置 、调换颜色，让多种语言字幕同时显示，娱乐中轻松学习。
对于众多影像DIY爱好者来说：《豪杰超级DVDⅢ》独创的灵活智能拷盘工具，可轻松复制DVD整盘、段落、章节至硬盘或将DVD直接转成VCD格式，还可将DVD分拆成独立的视频流、音频流、字幕流，取你所需，制作自己的电影、贺卡、演示，方便、快捷、质量高。至于多变的精彩界面、时尚个性的SKIN及界面订制DIY，则充分满足了个性的需求。


豪杰超级音乐工作室

豪杰精品之二                              中国第一款音乐工具软件

《豪杰超级音乐工作室》

              ---玩自己喜爱的音乐

感受音乐新潮流、创造音乐新空间！千万不可错过豪杰新品《超级音乐工作室》，这是中国第一款集音乐制作、录音、播放等强大功能于一体的工具软件包。它独具六大绝招：超级录音机、电子音乐相册处理、多格式音乐转换、超级音乐播放器、数字CD抓轨、超级界面编辑器，同时该软件超值赠送“世界名曲100首和多种网络工具”。

◆ 我的音乐我制造——超级录音机

1、磁带转录成MP3：磁带转成MP3，永久保存磁带音乐

2、MP3转录成磁带：网上MP3轻松下载，转成磁带贴身享受
3、录音效果处理：多种录音编辑功能，制作最佳录音效果

4、笔记本录音：无换带之苦，录音效果好，记者采访好帮手

5、任意长度录音：可覆盖、追加已有的WAV、MP3文件，实现无限长度录音

◆ 音乐最前沿——电子音乐相册处理

1、音频转成视频：通过加入图片及文字，完成音频文件向视频的转换

2、制作新潮电子像册：可给照片加上声音和文字注释

3、MP3、WAV音乐大整容：将MP3、MAV音频文件填上歌词和图片

4、制作电子贺卡：图片、卡通、明星写真加上声音和祝福，给朋友一个惊喜

◆ 音乐大变脸——多格式音乐转换

1、音频文件转换成MP3、WAV：可将AC-3、MIDI、VCD、DVD、MP1、MP2、MPA等文件转换成通用的MP3、WAV文件

2、音质效果可设：可对转换后的WAV、MP3音质进行调整、设计，取得最佳转换效果

3、可完成批量转换：转换时间更短，转换过程更轻松

◆ 让音乐离我们更近些——超级音乐播放器

1、万能音频播放：播放WAV、CD、MIDI、MPG、DVD、WAVE、TEXT等几十种音频文件；支持VCD碟片伴音、MP3音乐光碟、CD音乐光碟；朗读文本文件

2、播放界面DIY：背景图案可调，支持流行音乐插件、支持立体3D插件，制作个性播放界面

3、DIRECT-CDROM技术：质量差的CD也不死读

4、声音效果处理：设置功放功能、缓冲帧数可调，将音质处理的极佳

5、支持软播表播放：完美表现MIDI音乐魅力

6、播放网络音乐：直接播放网上MP3音乐，实现局域网音乐DVB广播

◆ 轻松玩转音乐——数字CD抓轨

1、CD音乐超真成批抓轨成MP3、WAV音乐

2、可以对整张光盘自由选择，成批转换

◆ 超级界面编辑器

1、 可以自有编辑自己喜爱的音乐播放器界面，并且随意调节各种功能

2、 可以对现有的播放器界面进行修改

在互联网音乐迅猛发展的今天，它的上市不仅填补了国内音乐工具软件的市场空白，同时其新颖实用和颇具人情化的功能，更是满足广大音乐发烧友的诸多需求。


豪杰大眼睛

豪杰精品之三                      中国第一个国际化图像工具软件

《豪杰大眼睛》

2001年4月7日，《豪杰大眼睛》闪亮登场！ 可谓“十年磨一剑”，《豪杰大眼睛》在国际知名软件专家梁肇新先生的主持下，历经两个春秋艰苦研发，终于在2001年诞生。继《豪杰超级解霸》之后，作为又一款超越国际同类软件的豪杰精品，梁肇新的卓越技术才能和豪杰公司的迅猛崛起，引起了国内外同行的极大关注。（同期开展首期5万套10万元刮刮奖的大型促销活动----“大眼睛一开，好运自然来”！）

作为“中国第一个国际化图像工具软件”，与国际同类软件相比，它的功能不仅仅是浏览！

三大卓越功能：

一、 图像浏览功能，看遍互联网

二、 图像处理功能，变得很简单

三、 图像管理功能，一键通行

重点推荐，独创功能：

1、 超级缩略图算法，快速打开各类图片(20M以上巨型图片更显真功夫)

2、 支持图像格式浏览高达60多种

3、 19种图像格式互转，免费插件随意扩充

4、 采用32位高保真内核技术，色彩更逼真

5、 对各种图像网站进行添加、删除，轻易登陆并浏览图片网站，看遍互联网

6、 图像特效处理功能，旋转、浮雕、素描、色彩模式的转换等，简单易行

7、 自由设定开关机画面及屏保……


豪杰立体影院

豪杰精品之四                           国际首款PC立体解压工具

《豪杰立体影院》

                                       ----看立体电影，玩3D游戏

《豪杰立体影院》在2000 4 15闪亮登场！它创造了国际多媒体技术领域一个新的奇迹：国际首款PC立体影院----看立体电影，玩3D游戏！作为《豪杰超级解霸》的姊妹篇，两者有着重大的不同：《豪杰立体影院》是国际领先的3D硬件技术《豪杰立体眼镜》，与国际首款PC立体解压软件《豪杰立体影院》的强强结合！

穿越时空，天际翱翔，跟我来吧，一同进入不同凡响的激情之旅！您需要做的只是“带上豪杰立体眼镜，点击立体影院”，它就可以使你在PC机上感受三维多媒体的奇异境界！

《豪杰立体影院》卓越功能：

轻点鼠标间  2D转3D（豪杰立体影院软件）：

·独创解码立体合成技术，普通VCD变立体

·支持标准3D引擎，平面3D游戏变立体

·国际首创3D纠错技术，播放多种影碟，立体画面更清晰
·结合世界最新3D硬件技术，完美组合
·同步倍频原理设计，视觉无疲劳感，保护眼睛
·可使用3D制作工具，合成制作出立体影片
·豪华播放界面人性设计，随意组合、换肤

·普通PC超强振撼、栩栩如生

·软件小巧精辟，功能强大
 立体游戏    更多精彩（豪杰3D液晶眼镜）：
·人体工程学设计，舒适方便，保护眼睛
·支持多种显示卡，使立体电影清晰夺目
·支持所有标准3D引擎，多数3D游戏
·可浏览3D网站，观赏3D立体电影
·高品质液晶镜片，高垂直扫描频率达160次/秒
·将平面3D电脑游戏转换成立体3D电脑游戏
·同时支持多幅眼镜

三维多媒体的迅猛发展是大势所趋，《豪杰立体影院》经过豪杰公司多年技术积累和深入钻研，顺势而发：将广泛应用在娱乐、教育、医学、军事、安全等诸多领域。

（备注：《豪杰立体影院》经过我们在国内部分地区的试销，市场反映强烈，每个演示现场都围满了观众，并争先购买。因此，这款娱乐工具将能够成为PC机的一种时尚标配，市场需求空间极大。）


豪杰VOD视频点播系统

豪杰精品之六                         国际新一代视频点播系统软件

《豪杰VOD视频点播系统》（HS SVS）

HS SVS是豪杰公司开发的基于计算机网络的视频点播系统。主要在TCP/IP宽带网络上传送MPEG1、MPEG2、MPEG4、ASF、H261等30帧/秒的高质量全动态的视频图像、语音及数据。广泛应用于现代智能小区，酒店、宾馆、卡拉OK文化娱乐，军事教育、观摩训练，政府、企业办公培训，多媒体网络教室，校园网，远程教学，多媒体图书馆信息查询、阅览。

基于豪杰公司独到的音、视频处理及网络传输技术之上的HS SVS，采用了HTTP开放式网络传输协议，分布式结构，支持大型网络上多用户大量视频流并发。

豪杰公司的HS SVS软件产品由相互关联的三个功能模块组成：

一、视频存储管理（MANAGEMENT）

    主要用于存储视频数据文件和视频数据库，并对整个系统实施完善的后台管理，由视频存储和系统管理程序提供以下四项功能：
视频节目的编辑及制作；视频数据库管理；用户管理；主页界面管理。
二、视频服务（SERVER）

   通过对音频和视频、带宽、帧率以及对图像尺寸的动态捕捉，提供了新的视频解决方案，由四部分组成：
   开放式传输协议；视频流控制；用户注册；信息安全控制。
三、用户终端（CLIENT）

通过豪杰超级VOD播放器，在用户终端实现其强大的视频点播功能，由三部分组成：
浏览VOD主页；运行自如的播放器；独创的立体视频。


第三代运动图象压缩技术

《第三代运动图像压缩技术》

首先指出衡量图像压缩的指标是多少位/像素，是整个压缩数据/图像的像素个数，如压缩到11K的352X240分辨率的图像的压缩率是(11K X 8位)/(352X240像素)=88000位/84480像素=1.04位/像素。这是JPEG和MPEG中广泛使用的压缩率指标。

JPEG是静态图像压缩标准，压缩率为2 .5-0.6位/像素，应用的格式是JPG，JIF等等。

MPEG是运动图像压缩标准，压缩率为0 .8-0.4位/像素，应用的格式是MPG，VCD和DVD的文件等等。

运动图像压缩技术已经经历了两代技术。

第一代运动图像压缩技术是“运动JPEG技术”，它是利用连续保存独立的JPEG图像来实现的运动图像技术，JPEG的压缩率为2 .5位/像素到0.6位/像素之间。目前大量应用于广播级的摄像机中。

第二代运动图像压缩技术是MPEG技术，有MPEG-1、MPEG-2和新的MPEG-4，正在研发的MPEG-7等等，其中MPEG-4没有实现具体的有效算法，只实现了框架，甚至有人把AVI放进这个框架内也叫“MPEG4”，所以MPEG技术主要有MPEG-1和MPEG-2。MPEG技术是针对运动图像的特点进行压缩的，它的压缩率比运动JPEG技术高很多，压缩率为0 .8位/像素到0.4位/像素之间，典型的VCD应用是0.6位/像素，所以它的位率是：0.6位/像素 X （352 X 240像素） X 30帧/秒 =1520640位/秒=1.5M位/秒。同理DVD的位率在2M位/秒到8M位/秒以上。当MPEG的压缩率降到为0.2位/像素时图像几乎惨不忍睹，MPEG的极限也是这个压缩率，所以MPEG无法大量应用于Internet网络中。

本人经过无数次反复实验，我相信已经开发出了新的图像压缩技术--第三代运动图像压缩技术，压缩率为0.15位/像素到0.01位/像素之间，已经突破MPEG的极限，在使用0.10位/像素时就可以实现VCD/DVD的画质，可以在一张CD光盘中放2部以上的VCD电影，甚至一到两张CD光盘就可以实现DVD电影，使用DVD光盘可以存放2048 X 1536的高清晰度视频。在56K MODEM中可以用0.05位/像素 X （160 X 128像素）30帧/秒=30K位/秒实现同时双向的可视电话，或33K MODEM就可以在Internet网络中以30帧/秒的连续图像欣赏网络电影。

简单地说，就是平均每幅160X128的图像只需100到200字节左右的数据量。352X240只需400到800字节左右的数据量。看惯了动不动就上兆的的数据量，几百个字节一定会十分惊奇，但确实做到了，不光如此，我还实现实时的压缩和播放，像MPEG技术的压缩和播放是不对称的，压缩需要大量的时间，播放比较快。而本压缩技术的压缩和解压几乎是对称的，压缩所花的时间和播放一样快速，也只有这样才能实现使用56KMODEM的可视电话。

如此低的压缩率而图像质量又是如此的清晰，这完全称得上是“第三代运动图像压缩技术”，此项技术将会改变很多地方。

1、在Internet上多媒体得到真正的应用，网络广播、网络点播和可视聊天室（视频会议）也成为将现实；

2、家用电话可以真正实现可视化；

3、可视手机也将成为可能；

4、现有的DVD技术将很快过时，被高清晰度视频取代，而一两张CD就可以实现现有的DVD质量；

总之，与视频有关的地方都将得到进步。

我相信在我们国家中创造的各种新技术将会逐步进入未来的主流。

在下一个测试版中，用户将会看到这项技术。我们的目标是在正式版中实现可视电话和网络视频应用。

我们公司将会为这项技术的广泛应用而寻找各种合作机会。


超级解霸开发日志

《超级解霸开发日志》视频篇

使用最新“超级VCD”解码算法内核，全面支持VCD、CVD、SVCD、DVCD和DVD影碟，有更好的效果、更强的兼容性和强大的功能，彻底不支持无MMX的处理器，摆脱非MMX处理器的制约。
1999年10月
1、《超级解霸》（吉林.01测试版）是《豪杰超级VCD》（测试版）的后续版本。
2、如果你的计算机已经安装有《超级解霸》，《超级解霸》（吉林.01测试版）自动把《豪杰超级VCD》升级。
3、如果你的计算机没安装有《超级解霸》，《超级解霸》（吉林.01测试版）也能单独安装运行。

4、《超级解霸》（吉林.01测试版）是全区统吃的版本。有没有加密限制，可不可以放心使用、请用户测试来确定。
5、必须把DVD-ROM光驱的DMA选项打开才能发挥《豪杰超级DVD》的优势，如果DMA选项没打开，播放DVD时将出现大量烂块，打开DMA选项后就能流畅播放DVD！
6、《超级解霸》（吉林.01测试版）是没有限制试用的版本，可以随意复制散发，包括直接做到DVD光盘上或VCD光盘上都可以，但不能更改其中任何内容，也不能用于商业目的的宣传、促销、销售（可以从我们豪杰公司得到商业授权者除外）。我们豪杰公司保留本软件的任何版权和权利。
7、《超级解霸》（吉林.01测试版）是提供给人们广泛测试用的版本，理论上是完美的版本，不过我们有正式版本将不另行通知。

8、如果发现《超级解霸》（吉林.01测试版）的任何缺陷或想提供更好的建议，可以通过EMAIL：developer@herosoft.com，或在我们豪杰公司的网站上进行讨论建议。
9、感谢提供DVD技术的有关公司、团体、组织和个人。

《豪杰超级解霸》（吉林.01测试版）的功能：

一、自动播放DVD、自动选择字幕和语言为中文（需带有中文的DVD）、支持16:9宽银幕以及锁定画面比例、支持两种字幕显示方式、支持任何区码光盘和全区光盘、支持96KHZ的24位LPCM音频。

二、支持逐行扫描的帧显示方式和隔行扫描的场显示方式，可以随时消除毛刺现象。

三、两种字幕显示方式为高清晰度的覆盖方式和混合方式，混合方式是把字幕混合进图象中去，如果发现字幕显示不正常，如一闪一闪的，使用字幕混合方式就可以解决问题。

四、常用的功能都在鼠标右键功能里，如字幕混合方式、锁定画面比例、选择字幕、选择配音语言、消除毛刺现象等等。

五、支持使用视频密码来跳过光驱锁死区码的问题，如光驱锁死为1区，这时播放3区的DVD光盘，《豪杰超级解霸》（吉林.01测试版）首先是试图改变光驱的区码支持3区DVD光盘，失败后会查找VCDISC.INI中有没有该DVD光盘的密码记录（可以建立DVD密码库），找不到时才会提示输入DVD光盘密码，如果DVD光盘密码正确，3区的DVD就能在1区的DVD光驱上播放。如果密码错误，可能播放死机。

六、在播放有密码的DVD光盘时，在视频窗上有KEY=????????,??????的密码显示，该密码是该光盘唯一的，同时在VCDISC.INI中也会记录下该密码和该光盘的序列号，形成小型的DVD密码库。

七、“DVD区码信息”程序是专门用来检测光驱区码和DVD光盘区码、密码的工具，它同样在VCDISC.INI中生成密码记录，这是便于用户再次播放该DVD时能快速启动，不必在耗时在解除密码上。也利于在DVD光驱被锁死后还能继续播放以前（没锁死区码前）曾播放过的DVD光盘。

八、我们不支持非法建立“公用DVD密码库”的行为，但建议在进口DVD光盘时能直接标明它的密码，这样会让有区码的DVD光盘能更畅销、有更多的用户。也支持合法建立“公用DVD密码库”，有利于消费者。

九、《超级解霸》（吉林.01测试版）自动跳过复杂的菜单选择屏幕，直接进入播放内容，是最方便的播放软件！使任何人都能方便地播放DVD影碟。
十、DirectDVDROM技术加速对烂DVD盘的读取和纠错，继承DirectCDROM的技术优点。

1999、11、3

十一、场滤波功能，与简单的场显示相比，提高了消除毛刺后的清晰度，充分保留DVD高清晰度的优点。有些显示卡本身具有场滤波消除毛刺的能力，如3DLABS显示卡，使不使用软件场滤波能力都能有十分完美的效果，其他显示卡如i740使用软件场滤波和不使用有比较大的差别。但3DLABS在YUV覆盖能力上是不如i740快，所以各有优劣。

G400显示卡的的YUV能力也很好具有平滑放大的效果，使场显示和场滤波功能没区别。

1999、11、8

十二、全面改进核心解码算法，充分利用现代CPU的处理能力，减少块状效应，产生更好的画面效果。

============3D滤波=============
注：3D滤波是使用3D加速卡的“三线滤波”能力使画面在放大时有更好的平滑效果，不过3D卡在处理运动的纹理画面时没有太多的速度效果，在播放VCD还能接受，在播放DVD使用3D滤波的速度是很慢的，主要原因是因为大部分3D加速卡没有在3D的加速中支持YUV纹理画面的能力，所以《超级解霸》必须使用软件的方法把YUV转换为RGB然后才让3D卡放大，最后大画面还大量依赖于软件的BLT传送写到屏幕，所以3D加速卡发挥的能力有限。
在解压过程中最关键的就是把YUV转换为RGB，在3D加速中还要依赖于软件转换使用了大量的CPU时间，而且3D加速卡把合成好的图象写到屏幕也没有太好的硬件加速。最新的3D加速卡如G400可能有支持YUV纹理画面的能力，速度应该可以有所改善，但目前的《超级解霸》还不支持这种特殊情况。

1999、11、9

十三、3D滤波功能，这是使用3D显示卡中的3D处理能力，叫做三线滤波，3D滤波功能使VCD放大时有十分完美的效果。但对于DVD而言，由于DVD的数据量巨大，使得3D滤波的优点小于它消耗时间多的缺点，使播放速度变慢、会跳帧，所以对于DVD建议不要使用3D滤波功能，而且DVD本身比VCD清晰度高很多，也不需要进一步处理。

另外，不是所有的显示模式支持3D能力，一般情况下只有16位色彩下才支持3D能力，有些显示卡支持24位和32位色彩下的3D能力。

（注：3D功能还不完善，在某些显示卡运行不好，在使用3D能力时，还不能你还改变显示分辨率，否则后果不可预测）

============新解码算法=============

注：新解码算法是使用比原来《超级解霸》5.5版的“超级VCD”还要完善的MPEG-2算法，效果超过了《超级解霸》5.5中MMX版，因为不考虑对非MMX计算机的兼容问题，所以能充分发挥MMX的能力；同时调整了IDCT算法和修正“超级VCD”中的错误，使新版有了坚实的解码内核，这是新版本的基础。

1999、11、11

十四、修正IDCT误差，减少画面误差积累导致的周期性闪烁，产生更好的画面效果。

1999年11月17日

十五、彻底扫除MPEG-2内核中的影响画面效果的众多BUG，已经可以100%还原VCD、CVD、SVCD和DVD的画面效果，克服以前的《豪杰超级VCD》版本中画面粗糙，色块明显的缺点，图象质量也已经超过“超级解霸5.5-MMX”版的效果。

增加允许关闭视频窗功能，在播放进行时可以关掉视频窗口，用于电视输出，在G400等支持视频输出的显示卡中，我们实验的效果中发现：《超级解霸》（吉林.01测试版）的画面效果无论是播放VCD、DVCD、SVCD或者DVD都比解压卡有更柔和清晰的效果，通过调节色彩效果更完美。在使用电视输出的用户中使用这个版本将是最好的。

=============“四分滤波”平滑处理============

注：“四分滤波”算法技术是使用软件的办法实现比“三线滤波”还要完美的放大效果，进行相邻16点像素之间的能量分配运算，使放大后的画面的像素之间的能量均匀，从而实现完美的放大效果。

1999年12月8日

十六、完成独有的软件“四分滤波”算法技术，这是比3D加速卡的“三线滤波”效果还先进的图象放缩技术，可以把画面水平和垂直方向分别放大四倍而不出现锯齿，最大可放大到2048X1536，可以在没有YUV硬件或关掉YUV硬件的计算机上得到效果十分平滑的放大画面。

十七、支持YUV加速时使用软件“四分滤波”算法来弥补硬件放大的不平滑，尤其在使用BLT传送方式的YUV时更需要软件平滑处理；在硬件的平滑和软件的平滑共同工作的画面将是无比完美的。远远胜于3D加速的效果。

十八、在不使用YUV加速的全屏显示时，支持任意分辨率和任意色彩，克服原来只支持640X480的全屏限制，而且“四分滤波”算法使全屏画面平滑细腻，效果超过以往任何旧版本。在某些笔记本中640X480的全屏只是在屏幕中间的一小块，使用这个版本将可以把全屏设为当前模式，实现真正的满屏显示。

十九、支持“行线效果”，可以使用“交错”方式在播放卡拉OK时有柔和的画面效果，但在动作片中却会确看不清画面，这时应使用“正常”方式。“隔行”方式是最古老的显示方式，可能没什么用处，可以玩玩怀旧。

=============多显示器============

注：多显示器的支持自动使用软件“四分滤波”算法技术，自动使用最优显示方法，实现窗口在多显示器中的来回穿梭，支持窗口处于多显示器的边界，实现跨多显示器显示；软件实现多显示器的全屏克隆显示，实现以前只有硬件才能实现功能；软件实现显示墙，按照系统的多显示器虚拟桌面实现显示墙效果，显示墙可以实现放大多倍的效果，显示墙的大小没有限制，可以实现比2048X2048还要大的画面，软件“四分滤波”技术使放大的画面减少锯齿效应。多显示器的支持会给产品展示带来更好的效果。

在多显示器中如果允许使用YUV，在只有1M显存的显示卡中，可能因为YUV内存太少会出现粗糙的画面，降低显示分辨率，留出更多的YUV内存会改善效果。

1999年12月9日

二十、支持多达16个显示器（受系统限制），支持所有接在系统上的激活和不激活显示器，不激活的显示器也能被《超级解霸》使用，支持在多显示器中拖动视频窗，完全支持边界显示，即使不同的分辨率不同的色彩的边界也被支持；支持指定显示器全屏显示，可以指定不激活显示器来显示全屏，或自动使用视频窗所在显示器来显示全屏画面。用户可以花几十元钱买一个带TV输出的PCI显示卡，便可方便地实现第二显示卡的电视输出，主显示器还可以继续其他工作；比购买能把视频窗单独输出到TV的高档显示卡要经济实惠。
二十一、支持多个显示器克隆全屏画面，进行所有显示器的克隆输出，不激活显示器也被克隆输出，各显示器可以使用不同显示模式，但克隆显示需要更多的CPU时间。
二十二、支持多个显示器组成显示墙，每个显示器显示一部分，共同完成一副整体画面，针对不同显示卡的能力可以使用相同的或不同的显示分辨率。显示墙的配置使用系统本身的多显示器虚拟桌面大小来组成显示墙，使用显示器属性可以设置各显示器的相对位置。显示墙也同样需要更多的CPU时间。

1999年12月25日

超级解霸将实现插件化，各种功能使用插件来完成。

支持音频插件包括流行的可视音乐插件。

支持视频插件，我们还将提供视频插件接口。

2000年1月28日

支持自定义界面，可用用编辑器产生自己的界面。

2000年3月10日

支持自定义3D界面，可用用编辑器产生自己的3D界面。支持3D界面需要DirectX7以上。

2000年3月17日

支持透明菜单，VCD交互菜单得到改进，选择项菜单按选择顺序序号排序。改进因为粗制“烂造”（不是滥造是烂造！）的VCD2.0格式的交互不正确的检查，尽力保证能播放这种“烂造”VCD2.0的正确播放，实在不行就会按VCD1.0格式播放，尽力避免出现只放一个片头就弹盘的情况。

2000年3月24日

支持DVD多角度的切换，也支持随机任意角度自动选择，当DVD盘有多角度时可以直接切换。

2000年3月27日

支持改变DVD字幕的色彩，让用户有机会改变因制作原因而不清楚的字幕，改变字幕色彩的方法是右键菜单中的选项，弹出选择色彩对话窗时，改变自定义的16个色彩就能实现自己的字幕色彩。

即将支持：
……
……
……
等等。


网络视频MPC压缩工具

MPC是豪杰公司独创的网络视频的一种媒体格式，它采用“第三代运动图像压缩算法”，是一种高效的压缩格式。我们提供该压缩工具，可以将VCD格式转换为网络视频格式MPC。如图便是压缩工具的主界面：

具体使用与“豪杰使用工具集”中提供的“VCD转AVI”、“VCD转GIF”类似。

1.点击“视频文件”，选择欲转换的VCD文件；

2.此时可以在“视频流”这一项进行浏览，或者选择“开始点”（拖动滑块）；

3. 右边显示的是转换成的MPC文件的相关信息：

高度、宽度：图像大小，缺省为160*128；

数据率：网络传输的数据率；

帧率：播放的帧率；

4.点击“另保存为”按钮，选择保存路径和文件名；

5.点击“开始压缩”，即可看到“压缩进度”的状态，此时点击“停止压缩”或“退出”即可结束转换。